Quantcast

[Qutecsound-users] About the beta test

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Qutecsound-users] About the beta test

Louis Cohen-3
At sourceforge, I see three different binaries which I could  
conceivably install. But I have no idea which would be the right one  
for me.

Perhaps some guidelines should be published?

-Lou


------------------------------------------------------------------------------
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit.  See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] About the beta test

Andres Cabrera
Administrator
Hi Lou,

This is described in:
http://qutecsound.sourceforge.net

Basically:
1. If you're a developer and have Qt installed in your machine (Qt
from Nokia, not QT from Apple), you can download the smallest version
without Qt called -noQt.
2. If you have Csound installed, but not Qt, you can get the -incQt
pacakge which includes Qt but not Csound
3. You can also get the -full package which should bring in Qt and
Csound, that's why it is so big. This package is the least tested, so
while most things should work, there are probably some issues
remaining.

Cheers,
Andrés

On Sat, Jun 19, 2010 at 12:58 AM, Louis Cohen <[hidden email]> wrote:

> At sourceforge, I see three different binaries which I could
> conceivably install. But I have no idea which would be the right one
> for me.
>
> Perhaps some guidelines should be published?
>
> -Lou
>
>
> ------------------------------------------------------------------------------
> ThinkGeek and WIRED's GeekDad team up for the Ultimate
> GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
> lucky parental unit.  See the prize list and enter to win:
> http://p.sf.net/sfu/thinkgeek-promo
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>



--


Andrés

------------------------------------------------------------------------------
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit.  See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Qutecsound-users] Line Number Error on Error

Jim Aikin
In reply to this post by Louis Cohen-3
The IDE reports this error as being on line 57 (see attached
screenshot), and highlights line 57, but the actual error quoted is on
line 26. The nonexistent variable is used four times, which might cause
slippage, I suppose.

This is in Windows 7.

--JA

------------------------------------------------------------------------------
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit.  See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users

error_line_number.jpg (71K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] Line Number Error on Error

Andres Cabrera
Administrator
Hi,

This is unfortunately Csound's fault, not QuteCsound's which just
follows Csound's line number...

I've seen this sometimes, and I suspect it has to do with either
comments or macros.

Can you report it on the Csound list?

Cheers,
Andrés

On Sat, Jun 19, 2010 at 10:29 PM, Jim Aikin <[hidden email]> wrote:

> The IDE reports this error as being on line 57 (see attached screenshot),
> and highlights line 57, but the actual error quoted is on line 26. The
> nonexistent variable is used four times, which might cause slippage, I
> suppose.
>
> This is in Windows 7.
>
> --JA
>
> ------------------------------------------------------------------------------
> ThinkGeek and WIRED's GeekDad team up for the Ultimate
> GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
> lucky parental unit.  See the prize list and enter to win:
> http://p.sf.net/sfu/thinkgeek-promo
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
>



--


Andrés

------------------------------------------------------------------------------
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit.  See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Loading...