Quantcast

[Qutecsound-users] Fwd: Re: Not solved

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Qutecsound-users] Fwd: Re: Not solved

Tarmo Johannes
One issue is pathnames that have spaces in them. Part or all of these pathnames must be enclosed in quotation marks. That is what I tried to show in my examples.

Regards,
Mike


On Wed, Feb 27, 2013 at 7:34 AM, Tarmo Johannes <[hidden email]> wrote:

Glad that you could get it working in XP!

I hope Michael Gogin's hints help you our or please post to the main csound list [hidden email]

I think there is plenty of users with Windows 7 (I saw also windows 8 installer is ready now) and I don't remember have seen similar porblems.

 

Please post your messages also to [hidden email] - of you find solution, it is useful for also other users or googlers.

 

Just one final guess: Try to replace backslases (\) in the folder name to normal slahses: / by hand. Hardly it helps, just a guess.

 

Or maybe it has something to do with the character encoding of the system, maybe the main slavic encoding causes the confusion. Sorry, I don't know.

 

Keep on, there must be a solution!

 

best!

tarmo

 

On Tuesday, February 26, 2013 08:33:46 PM Leonid Hrabovsky wrote:

Tarmo, you will laugh (not that bitterly, like me), but I:

1) uninstalled previous installation of Csound (BTW it was correct one!) and separately, CsoundQt (it's been installed separately, and that was wrong, because it is included into package);

2) checked out the Python version - it was corect;

3) downloaded Csound anew precisely following the path and version you sent me;

4) installed it by the wizard (built-in); during the process, checked out if both the Qt & the manual are present within the package - they were, and were checked;

5) started CsoundQt -- in right part of the work window, the same: Not found! Make sure etc...

6) opened Configuration - Environment - html doc directory -- there path is:

      Desktop\C:\Program Files(x86)\Csound\bin\html\examples
What the hell it wants from me????

On Tue, Feb 26, 2013 at 2:47 PM, Leonid Hrabovsky <[hidden email]> wrote:

Hello, Tarmo, thanks for answer.

I installed both Csound and Qt in d-versions, too. My comp is new Sony VAIO laptop with Win-7. (I write to you from another comp with WinXP now). Qt opens normally with the starting template <Csound Synthesizer> etc., but it doesn't see the manual... Will try re-installing everything now
Best, Leonid

On Tue, Feb 26, 2013 at 12:15 PM, Tarmo Johannes <[hidden email]> wrote:

Hello,

 

sorry to hear! What vesion of Csound are you using? What version of CsoundQt? How did you install it? What version of Windows?

 

Qt is great framework and I don't believe that its Qt that cannot find a folder ;) The porblem must be elsewhere.

I use linux (openSuse) myself, so the problem is not familiar to me but I have one partition with windos xp on my laptop and I tryed it out:

 

I had installed Csound 5.19.02 (double samples) from

http://sourceforge.net/projects/csound/files/csound5/csound5.19/Csound5.19-gnu-win32-d.exe/download

 

CsoundQt(v 0.7.0) came with the package, I needed to choose it wrom the install dialog -> Frontends -> CsounQt and later I needed to install python 2.7 to make it work.

 

When I opened CsoundQt, Manual is there, no problem. The default location is

C:/Program Files/Csound/doc/manual

 

To test, I downloaded the manual from http://sourceforge.net/projects/csound/files/csound5/csound5.19/manual/

http://sourceforge.net/projects/csound/files/csound5/csound5.19/manual/Csound5.19_manual_html.zip/download

 

unszipped to My Documents

picked My Documents/html from the Configure->Environment->Html doc dialog

It was there. Folder found.

Closed and reopened CsoundQt - still there.

 

Maybe it is different with Windows Vista, 7, or 8

 

Try to uninstall everything, delete any configuration file (sorry, I don't know where they are in Windows - but maybe it is not necessary) and reinstall it again.

 

Don't give up, it should work! And it is definitely worth the effort.

 

greetings,

tarmo

 

PS, yes, I don live in Estonia, Tallinn. I am a flutist and teach at the Georg Ots Tallinn Music College. Csound is a hobby and I am fascinated about it.

 

 

 

 

On Tuesday 26 February 2013 06:04:16 Leonid Hrabovsky wrote:

Hi Tarmo, I still didn't solve the problem. When I went directly to Sourceforge, the 5.19 manual in html wasn't in view although I tried all possible ways to get to it. Then in desperation I entered request into Google -- and only then the manual in question appeared through the same Sourceforge. There is obviously some glitch in the link system at Sourceforge.net... After downloading the manual, I went to Configuration-Environment-html doc directory, entered the path <Leonid/Downloads/csound5.19_html> -- ... Not found! --- Then I copied the manual from Downloads into Csound folder, went to Configuration again, entered the path <C:/Program Files(x86)/Csound/html> -- Not found! Is the Qt blind or shortsighted?After all, Floss Manual autors say that the RefMan is included into Qt package by default--- it turns out that it is not... but even if so, all comps nowadays find their paths to any newly downloaded files. I don't understand why such a sophisticated and wonderful construction as Csound reinforsed by Qt is lacks that simple ability...


--

Леонід






--


Леонід




--

Леонід






--
Michael Gogins
Irreducible Productions
http://www.michael-gogins.com
Michael dot Gogins at gmail dot com

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Loading...