Quantcast

[Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

classic Classic list List threaded Threaded
13 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Rodolfo Cangiotti
Hi all,
I'm working on a project to control a Widget (in this case a knob) using an external MIDI controller.
I used the "ctrl7" opcode to send in input the MIDI value from the controller and the "outvalue" opcode to verify its values; it works good.
But opening Widget Properties I discovered, on the bottom, MIDI Channel and CC parameters: I tried to use a "invalue" opcode to control the same Widget I controlled with "ctrl7" and "outvalue" and in MIDI Channel and CC I set the same values I set previously for "ctrl7" opcode but it doesn't work (no reactions by the widget).
So I ask you more clarification about the functioning of this Widget Properties about MIDI Channel and CC.
Greetings.

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

joachim-3
hi rodolfo -
try this:
1. choose your midi device as "internal midi interface" in configure >
general.
2. choose the correct channel and controller number as you have
mentioned in the properties dialog of the widget.
now the widget should react directly to the midi device. if so, you can
3. get the values into csound via invalue or chnget.
hope this helps, best -
        joachim


Am 19.02.2013 22:53, schrieb Rodolfo Cangiotti:

> Hi all,
> I'm working on a project to control a Widget (in this case a knob) using
> an external MIDI controller.
> I used the "ctrl7" opcode to send in input the MIDI value from the
> controller and the "outvalue" opcode to verify its values; it works good.
> But opening Widget Properties I discovered, on the bottom, MIDI Channel
> and CC parameters: I tried to use a "invalue" opcode to control the same
> Widget I controlled with "ctrl7" and "outvalue" and in MIDI Channel and
> CC I set the same values I set previously for "ctrl7" opcode but it
> doesn't work (no reactions by the widget).
> So I ask you more clarification about the functioning of this Widget
> Properties about MIDI Channel and CC.
> Greetings.
>
>
> ------------------------------------------------------------------------------
> Everyone hates slow websites. So do we.
> Make your web apps faster with AppDynamics
> Download AppDynamics Lite for free today:
> http://p.sf.net/sfu/appdyn_d2d_feb
>
>
>
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Rodolfo Cangiotti
Hi,
thanks for your clear answer.
I tried to follow the steps you suggested me but at Step 1 no hardware appears at General setting page.
How to solve this? The controller I am using is a MIDI controller with integrated audio device made by Hercules working with WDM and ASIO drivers.

> Date: Wed, 20 Feb 2013 21:33:35 +0100

> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties
>
> hi rodolfo -
> try this:
> 1. choose your midi device as "internal midi interface" in configure >
> general.
> 2. choose the correct channel and controller number as you have
> mentioned in the properties dialog of the widget.
> now the widget should react directly to the midi device. if so, you can
> 3. get the values into csound via invalue or chnget.
> hope this helps, best -
> joachim


------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Tarmo Johannes

Hello,

 

one reason can be that your CsoundQt is not compiled with RtMidi support. Look slike you are on windows and probably installed CsQt from the binary installer package? Well, I am not sure how it is made. Perhaps Andy can comment?

 

But at the first place, check, if your MIDI device is discovered: do you see it on the Configure->Run-> Realtime play -> RT MIDI module ?

I guess that yes, since you used it with the ctrl7 opcode...

 

Or did you compiel the source yourself?

 

I have to tell also form my exzperience that did not manage to use ctrl7 in csd and internal MIDI on the widgets simultaneously - Internal midi locked the device and csound I could not open it for csd. I had to do some routing via some virtual midi devices, then it worked (but that is probably not your case).

 

Please report, how the thing develops! I hope you'll get it sorted out, using midi on widgets si great!

 

(one day I plan to have a look how to connect midi and widget buttons + some more improvements to the itnernal midi possibilities)

 

best!

tarmo

 

On Wednesday 20 February 2013 22:00:00 Rodolfo Cangiotti wrote:

Hi,
thanks for your clear answer.
I tried to follow the steps you suggested me but at Step 1 no hardware appears at General setting page.
How to solve this? The controller I am using is a MIDI controller with integrated audio device made by Hercules working with WDM and ASIO drivers.

> Date: Wed, 20 Feb 2013 21:33:35 +0100


> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties
>
> hi rodolfo -
> try this:
> 1. choose your midi device as "internal midi interface" in configure >
> general.
> 2. choose the correct channel and controller number as you have
> mentioned in the properties dialog of the widget.
> now the widget should react directly to the midi device. if so, you can
> 3. get the values into csound via invalue or chnget.
> hope this helps, best -
> joachim




------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Andres Cabrera
Administrator
Hi,

On Wed, Feb 20, 2013 at 2:37 PM, Tarmo Johannes
<[hidden email]> wrote:

> I have to tell also form my exzperience that did not manage to use ctrl7 in
> csd and internal MIDI on the widgets simultaneously - Internal midi locked
> the device and csound I could not open it for csd. I had to do some routing
> via some virtual midi devices, then it worked (but that is probably not your
> case).
This is very interesting. It might actually be related to some
problems people have had using OS X and MIDI devices...

It would mean I would have to get all MIDI within CsoundQt and then
route it into Csound through the internal MIDI callbacks. Anyone wants
to take on this?

Cheers,
Andrés

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Rodolfo Cangiotti
Hi all,
using RT MIDI Module (portmidi)
and "ctrl7" opcode the controller works.
Waiting for more informations about a possible problem solving.

@ Andrés: I just use CsoundQT so I'm sorry but I don't know what you mean...


> Date: Wed, 20 Feb 2013 14:57:01 -0800

> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties
>
> Hi,
>
> On Wed, Feb 20, 2013 at 2:37 PM, Tarmo Johannes
> <[hidden email]> wrote:
>
> > I have to tell also form my exzperience that did not manage to use ctrl7 in
> > csd and internal MIDI on the widgets simultaneously - Internal midi locked
> > the device and csound I could not open it for csd. I had to do some routing
> > via some virtual midi devices, then it worked (but that is probably not your
> > case).
> This is very interesting. It might actually be related to some
> problems people have had using OS X and MIDI devices...
>
> It would mean I would have to get all MIDI within CsoundQt and then
> route it into Csound through the internal MIDI callbacks. Anyone wants
> to take on this?
>
> Cheers,
> Andrés
>
> ------------------------------------------------------------------------------
> Everyone hates slow websites. So do we.
> Make your web apps faster with AppDynamics
> Download AppDynamics Lite for free today:
> http://p.sf.net/sfu/appdyn_d2d_feb
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Tarmo Johannes
In reply to this post by Andres Cabrera

Hello,

 

 

I am not sure but I think it is not the same issue than with OS X midi problems - it meant crashes there, but here csound just cannot open the midi device.

 

To clarify:

openSuse 12.1, CsoundQt 0,7.2 (from git), Csound 5.19

audio driver: jack, midi dirver: alsa

 

Does not work:

Configure->GeneralInternal Midi device -> I chose nanoKontrol

Run -> RT MIDI module: alsa Input Device -> (nanoKontrol, hw:5,0,0)

 

ran csd with midi CCs attached to widgets and csd including ctrl7:

 

ALSA: error opening MIDI input device: 'hw:5,0,0'

*** error opening MIDI in device: -1 (Unknown MIDI error)

 

In Qjackctl-> connections I see that nanoKontrol is connected to RtMidi Input Client

 

I tryed to route nanoKontrol to Midi Through and choose Midi Through as CsQt initernal midi, but it gave the same result.

 

 

 

Does work:

load virtual midi module:

$ sudo /sbin/modprobe snd_virmidi

in Qjackctl I routed nanoKOntrol to one of the virmidi clients, and chose the virmidi devide as midi input device for csound and nanoKontrol as internal CsQt Midi device.

Not both ctrl7 and widgets' midi control worked.

 

Unfortunately I don't have portimidi support built for csound to test that.

 

I hope this extra information can be useful.

 

greetings,

tarmo

 

 

 

On Wednesday 20 February 2013 14:57:01 Andres Cabrera wrote:

> Hi,

>

> On Wed, Feb 20, 2013 at 2:37 PM, Tarmo Johannes

>

> <[hidden email]> wrote:

> > I have to tell also form my exzperience that did not manage to use ctrl7

> > in

> > csd and internal MIDI on the widgets simultaneously - Internal midi locked

> > the device and csound I could not open it for csd. I had to do some

> > routing

> > via some virtual midi devices, then it worked (but that is probably not

> > your case).

>

> This is very interesting. It might actually be related to some

> problems people have had using OS X and MIDI devices...

>

> It would mean I would have to get all MIDI within CsoundQt and then

> route it into Csound through the internal MIDI callbacks. Anyone wants

> to take on this?

>

> Cheers,

> Andrés

>

> ----------------------------------------------------------------------------

> -- Everyone hates slow websites. So do we.

> Make your web apps faster with AppDynamics

> Download AppDynamics Lite for free today:

> http://p.sf.net/sfu/appdyn_d2d_feb

> _______________________________________________

> Qutecsound-users mailing list

> [hidden email]

> https://lists.sourceforge.net/lists/listinfo/qutecsound-users


------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Andres Cabrera
Administrator
HI Tarmo,

Thanks for the info.

It's not the same issue, but it might have the same cause. I have no
idea what might be causing the issue on OS X, but this might be a
lead.

Cheers,
Andrés

On Wed, Feb 20, 2013 at 3:38 PM, Tarmo Johannes
<[hidden email]> wrote:

> Hello,
>
>
>
>
>
> I am not sure but I think it is not the same issue than with OS X midi
> problems - it meant crashes there, but here csound just cannot open the midi
> device.
>
>
>
> To clarify:
>
> openSuse 12.1, CsoundQt 0,7.2 (from git), Csound 5.19
>
> audio driver: jack, midi dirver: alsa
>
>
>
> Does not work:
>
> Configure->GeneralInternal Midi device -> I chose nanoKontrol
>
> Run -> RT MIDI module: alsa Input Device -> (nanoKontrol, hw:5,0,0)
>
>
>
> ran csd with midi CCs attached to widgets and csd including ctrl7:
>
>
>
> ALSA: error opening MIDI input device: 'hw:5,0,0'
>
> *** error opening MIDI in device: -1 (Unknown MIDI error)
>
>
>
> In Qjackctl-> connections I see that nanoKontrol is connected to RtMidi
> Input Client
>
>
>
> I tryed to route nanoKontrol to Midi Through and choose Midi Through as CsQt
> initernal midi, but it gave the same result.
>
>
>
>
>
>
>
> Does work:
>
> load virtual midi module:
>
> $ sudo /sbin/modprobe snd_virmidi
>
> in Qjackctl I routed nanoKOntrol to one of the virmidi clients, and chose
> the virmidi devide as midi input device for csound and nanoKontrol as
> internal CsQt Midi device.
>
> Not both ctrl7 and widgets' midi control worked.
>
>
>
> Unfortunately I don't have portimidi support built for csound to test that.
>
>
>
> I hope this extra information can be useful.
>
>
>
> greetings,
>
> tarmo
>
>
>
>
>
>
>
> On Wednesday 20 February 2013 14:57:01 Andres Cabrera wrote:
>
>> Hi,
>
>>
>
>> On Wed, Feb 20, 2013 at 2:37 PM, Tarmo Johannes
>
>>
>
>> <[hidden email]> wrote:
>
>> > I have to tell also form my exzperience that did not manage to use ctrl7
>
>> > in
>
>> > csd and internal MIDI on the widgets simultaneously - Internal midi
>> > locked
>
>> > the device and csound I could not open it for csd. I had to do some
>
>> > routing
>
>> > via some virtual midi devices, then it worked (but that is probably not
>
>> > your case).
>
>>
>
>> This is very interesting. It might actually be related to some
>
>> problems people have had using OS X and MIDI devices...
>
>>
>
>> It would mean I would have to get all MIDI within CsoundQt and then
>
>> route it into Csound through the internal MIDI callbacks. Anyone wants
>
>> to take on this?
>
>>
>
>> Cheers,
>
>> Andrés
>
>>
>
>>
>> ----------------------------------------------------------------------------
>
>> -- Everyone hates slow websites. So do we.
>
>> Make your web apps faster with AppDynamics
>
>> Download AppDynamics Lite for free today:
>
>> http://p.sf.net/sfu/appdyn_d2d_feb
>
>> _______________________________________________
>
>> Qutecsound-users mailing list
>
>> [hidden email]
>
>> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
>
> ------------------------------------------------------------------------------
> Everyone hates slow websites. So do we.
> Make your web apps faster with AppDynamics
> Download AppDynamics Lite for free today:
> http://p.sf.net/sfu/appdyn_d2d_feb
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Andres Cabrera
Administrator
In reply to this post by Rodolfo Cangiotti
Hi,

Don't worry... This is in practice both the user and the developer
list, so things might get confusing sometimes...

Cheers,
Andrés

On Wed, Feb 20, 2013 at 3:16 PM, Rodolfo Cangiotti <[hidden email]> wrote:

> Hi all,
> using RT MIDI Module (portmidi) and "ctrl7" opcode the controller works.
> Waiting for more informations about a possible problem solving.
>
> @ Andrés: I just use CsoundQT so I'm sorry but I don't know what you mean...
>
>
>> Date: Wed, 20 Feb 2013 14:57:01 -0800
>> From: [hidden email]
>
>> To: [hidden email]
>> Subject: Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget
>> Properties
>>
>> Hi,
>>
>> On Wed, Feb 20, 2013 at 2:37 PM, Tarmo Johannes
>> <[hidden email]> wrote:
>>
>> > I have to tell also form my exzperience that did not manage to use ctrl7
>> > in
>> > csd and internal MIDI on the widgets simultaneously - Internal midi
>> > locked
>> > the device and csound I could not open it for csd. I had to do some
>> > routing
>> > via some virtual midi devices, then it worked (but that is probably not
>> > your
>> > case).
>> This is very interesting. It might actually be related to some
>> problems people have had using OS X and MIDI devices...
>>
>> It would mean I would have to get all MIDI within CsoundQt and then
>> route it into Csound through the internal MIDI callbacks. Anyone wants
>> to take on this?
>>
>> Cheers,
>> Andrés
>>
>>
>> ------------------------------------------------------------------------------
>> Everyone hates slow websites. So do we.
>> Make your web apps faster with AppDynamics
>> Download AppDynamics Lite for free today:
>> http://p.sf.net/sfu/appdyn_d2d_feb
>> _______________________________________________
>> Qutecsound-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
> ------------------------------------------------------------------------------
> Everyone hates slow websites. So do we.
> Make your web apps faster with AppDynamics
> Download AppDynamics Lite for free today:
> http://p.sf.net/sfu/appdyn_d2d_feb
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

Rodolfo Cangiotti
Hi all,
another little question: building Csound on your own (I know it's not simple IMO) could fix this matter, I mean the one regarding the internal MIDI interface?
Waiting for more info.

> Date: Wed, 20 Feb 2013 16:08:43 -0800

> From: [hidden email]
> To: [hidden email]
> Subject: Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties
>
> Hi,
>
> Don't worry... This is in practice both the user and the developer
> list, so things might get confusing sometimes...
>
> Cheers,
> Andrés


------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in Widget Properties

joachim-3
did you see the descriptions at
http://sourceforge.net/apps/mediawiki/qutecsound/index.php?title=Main_Page ?

Am 23.02.2013 13:51, schrieb Rodolfo Cangiotti:

> Hi all,
> another little question: building Csound on your own (I know it's not
> simple IMO) could fix this matter, I mean the one regarding the internal
> MIDI interface?
> Waiting for more info.
>
>  > Date: Wed, 20 Feb 2013 16:08:43 -0800
>  > From: [hidden email]
>  > To: [hidden email]
>  > Subject: Re: [Qutecsound-users] [HOW TO] Use of MIDI parameters in
> Widget Properties
>  >
>  > Hi,
>  >
>  > Don't worry... This is in practice both the user and the developer
>  > list, so things might get confusing sometimes...
>  >
>  > Cheers,
>  > Andrés
>
>
>
> ------------------------------------------------------------------------------
> Everyone hates slow websites. So do we.
> Make your web apps faster with AppDynamics
> Download AppDynamics Lite for free today:
> http://p.sf.net/sfu/appdyn_d2d_feb
>
>
>
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Qutecsound-users] Issue with Graph widget on CsoundQT v. 0.6.0

Rodolfo Cangiotti
In reply to this post by Rodolfo Cangiotti
Hello all,
I'm using Csound 5.19 with CsoundQT v. 0.6.0 as frontend, running both on Win XP SP3. Yesterday, I tried to create a Graph to analyze the various waveforms of the functions in the CsScore, but still now, when I run the project, nothing appears both into the F-Table menu and into the Graph itself. I tought it was a compilation error made by me, but the same thing happens with the pre-compiled Graph tutorial of CsoundQT. How to solve this? Waiting for info.

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_mar
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] Issue with Graph widget on CsoundQT v. 0.6.0

Tarmo Johannes
Hello,


(I am not sure if windows installer exists for 0.7.2, that would be the newest one).

I think there was a bug before that ftables were not shown when there was just one ftable, but I cannot check how it is now, I am behind another computer.

greetings,
tarmo


2013/3/16 Rodolfo Cangiotti <[hidden email]>
Hello all,
I'm using Csound 5.19 with CsoundQT v. 0.6.0 as frontend, running both on Win XP SP3. Yesterday, I tried to create a Graph to analyze the various waveforms of the functions in the CsScore, but still now, when I run the project, nothing appears both into the F-Table menu and into the Graph itself. I tought it was a compilation error made by me, but the same thing happens with the pre-compiled Graph tutorial of CsoundQT. How to solve this? Waiting for info.

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_mar
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users



------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_mar
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Loading...