[Qutecsound-users] Qutecsound rev 619

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[Qutecsound-users] Qutecsound rev 619

Rene Djack
Hello list,

I am testing the svn version on Ubuntu 10.04, may be to early for me but i can't resit :)
The new widgets design are very nice, my gui are revamped !

I have noticed a problem with the controller widget.

Running the included test.csd with previous version of QC (before new widgets),
i just have to set Vertical Channel name = Led and my Lighted Push button was working.

Now with svn version i have to set
   Vertical Channel name = Led  and also
   Horiz Channel name = Led

for the Lighted Push button to work.

An other problem (linked with controllers widgets) is
The included csd can be opened with qutecsound but very strange if i open it with gedit
i have only strange and ""Chinese"" characters. Can't read I'm French :)

Best and thanks for the comming new release
René


------------------------------------------------------------------------------


_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users

test.csd (3K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Qutecsound-users] Qutecsound rev 619

Andres Cabrera
Administrator
Hi,

Issue with controller widget is solved. Will look into the other when
I get back to my Ubuntu box as I am not seeing it on OS X (but I did
see it this morning there...)

Cheers,
Andrés

2010/5/26 Rene Djack <[hidden email]>:

> Hello list,
>
> I am testing the svn version on Ubuntu 10.04, may be to early for me but i
> can't resit :)
> The new widgets design are very nice, my gui are revamped !
>
> I have noticed a problem with the controller widget.
>
> Running the included test.csd with previous version of QC (before new
> widgets),
> i just have to set Vertical Channel name = Led and my Lighted Push button
> was working.
>
> Now with svn version i have to set
>    Vertical Channel name = Led  and also
>    Horiz Channel name = Led
>
> for the Lighted Push button to work.
>
> An other problem (linked with controllers widgets) is
> The included csd can be opened with qutecsound but very strange if i open it
> with gedit
> i have only strange and ""Chinese"" characters. Can't read I'm French :)
>
> Best and thanks for the comming new release
> René
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
>



--


Andrés

------------------------------------------------------------------------------

_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|

Re: [Qutecsound-users] Qutecsound rev 619

Andres Cabrera
Administrator
Binary file problem now solved as well.

Cheers,
Andrés

On Wed, May 26, 2010 at 7:36 PM, Andres Cabrera <[hidden email]> wrote:
Hi,

Issue with controller widget is solved. Will look into the other when
I get back to my Ubuntu box as I am not seeing it on OS X (but I did
see it this morning there...)

Cheers,
Andrés

2010/5/26 Rene Djack <[hidden email]>:
> Hello list,
>
> I am testing the svn version on Ubuntu 10.04, may be to early for me but i
> can't resit :)
> The new widgets design are very nice, my gui are revamped !
>
> I have noticed a problem with the controller widget.
>
> Running the included test.csd with previous version of QC (before new
> widgets),
> i just have to set Vertical Channel name = Led and my Lighted Push button
> was working.
>
> Now with svn version i have to set
>    Vertical Channel name = Led  and also
>    Horiz Channel name = Led
>
> for the Lighted Push button to work.
>
> An other problem (linked with controllers widgets) is
> The included csd can be opened with qutecsound but very strange if i open it
> with gedit
> i have only strange and ""Chinese"" characters. Can't read I'm French :)
>
> Best and thanks for the comming new release
> René
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
>



--


Andrés



--


Andrés

------------------------------------------------------------------------------


_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|

Re: [Qutecsound-users] Qutecsound rev 619

Rene Djack
Thanks a lot, it is fine.

I hope i don't interfere with your testing schedule.
If yes, pls inform me, i will postpone my request.

Cheers,
René






2010/5/27 Andres Cabrera <[hidden email]>
Binary file problem now solved as well.

Cheers,
Andrés

On Wed, May 26, 2010 at 7:36 PM, Andres Cabrera <[hidden email]> wrote:
Hi,

Issue with controller widget is solved. Will look into the other when
I get back to my Ubuntu box as I am not seeing it on OS X (but I did
see it this morning there...)

Cheers,
Andrés

2010/5/26 Rene Djack <[hidden email]>:
> Hello list,
>
> I am testing the svn version on Ubuntu 10.04, may be to early for me but i
> can't resit :)
> The new widgets design are very nice, my gui are revamped !
>
> I have noticed a problem with the controller widget.
>
> Running the included test.csd with previous version of QC (before new
> widgets),
> i just have to set Vertical Channel name = Led and my Lighted Push button
> was working.
>
> Now with svn version i have to set
>    Vertical Channel name = Led  and also
>    Horiz Channel name = Led
>
> for the Lighted Push button to work.
>
> An other problem (linked with controllers widgets) is
> The included csd can be opened with qutecsound but very strange if i open it
> with gedit
> i have only strange and ""Chinese"" characters. Can't read I'm French :)
>
> Best and thanks for the comming new release
> René
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
>



--


Andrés



--


Andrés

------------------------------------------------------------------------------


_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users



------------------------------------------------------------------------------


_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|

Re: [Qutecsound-users] Qutecsound rev 619

Andres Cabrera
Administrator
Hi Rene,

Please make any requests or reports you want, if possible I'll
accomodate in this release. If they require more testing or deeper
work, they may need to be postponed for the next one.

Cheers,
Andrés

On Thu, May 27, 2010 at 2:23 PM, Rene Djack <[hidden email]> wrote:

> Thanks a lot, it is fine.
>
> I hope i don't interfere with your testing schedule.
> If yes, pls inform me, i will postpone my request.
>
> Cheers,
> René
>
>
>
>
>
>
> 2010/5/27 Andres Cabrera <[hidden email]>
>>
>> Binary file problem now solved as well.
>>
>> Cheers,
>> Andrés
>>
>> On Wed, May 26, 2010 at 7:36 PM, Andres Cabrera <[hidden email]>
>> wrote:
>>>
>>> Hi,
>>>
>>> Issue with controller widget is solved. Will look into the other when
>>> I get back to my Ubuntu box as I am not seeing it on OS X (but I did
>>> see it this morning there...)
>>>
>>> Cheers,
>>> Andrés
>>>
>>> 2010/5/26 Rene Djack <[hidden email]>:
>>> > Hello list,
>>> >
>>> > I am testing the svn version on Ubuntu 10.04, may be to early for me
>>> > but i
>>> > can't resit :)
>>> > The new widgets design are very nice, my gui are revamped !
>>> >
>>> > I have noticed a problem with the controller widget.
>>> >
>>> > Running the included test.csd with previous version of QC (before new
>>> > widgets),
>>> > i just have to set Vertical Channel name = Led and my Lighted Push
>>> > button
>>> > was working.
>>> >
>>> > Now with svn version i have to set
>>> >    Vertical Channel name = Led  and also
>>> >    Horiz Channel name = Led
>>> >
>>> > for the Lighted Push button to work.
>>> >
>>> > An other problem (linked with controllers widgets) is
>>> > The included csd can be opened with qutecsound but very strange if i
>>> > open it
>>> > with gedit
>>> > i have only strange and ""Chinese"" characters. Can't read I'm French
>>> > :)
>>> >
>>> > Best and thanks for the comming new release
>>> > René
>>> >
>>> >
>>> >
>>> > ------------------------------------------------------------------------------
>>> >
>>> >
>>> > _______________________________________________
>>> > Qutecsound-users mailing list
>>> > [hidden email]
>>> > https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>>> >
>>> >
>>>
>>>
>>>
>>> --
>>>
>>>
>>> Andrés
>>
>>
>>
>> --
>>
>>
>> Andrés
>>
>>
>> ------------------------------------------------------------------------------
>>
>>
>> _______________________________________________
>> Qutecsound-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>>
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>
>



--


Andrés

------------------------------------------------------------------------------

_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users