[Qutecsound-users] chnget / chnset

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Qutecsound-users] chnget / chnset

Rene Jopi
Hi all,

I'm coming again with my problem with chnget/chnset :)
Have tested Phase_Mod_Synth.csd from CsoundQt examples with a midi kb.

I notice:
moving widgets by hand change the sound
Randomize harmonic button change the sound
Randomize button change the sound

but Preset change don't change the sound (but widgets are changed)

Also when playing, sometime, I miss a note, the midi instrument is well
activated but all chnget are zero, so no sound.

Tested on Ubuntu 10.04, csound 5.16-cvs, CsoundQt rev 968.

Hope you believe me :)

Cheers,
René

------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|

Re: [Qutecsound-users] chnget / chnset

Andres Cabrera
Administrator
Hi Rene,

I must blame Tarmo here :). This was fixed but he overwrote the changes. Can you check out three revisions back and see if the problem is still there?

However the problem you report with values being zero sometimes does sound like a bug. Can you file it in the tracker?

Hopefully Tarmo will put this back soon on svn HEAD.

Cheers,
Andrés

On Fri, Feb 17, 2012 at 11:50 AM, Rene Jopi <[hidden email]> wrote:
Hi all,

I'm coming again with my problem with chnget/chnset :)
Have tested Phase_Mod_Synth.csd from CsoundQt examples with a midi kb.

I notice:
moving widgets by hand change the sound
Randomize harmonic button change the sound
Randomize button change the sound

but Preset change don't change the sound (but widgets are changed)

Also when playing, sometime, I miss a note, the midi instrument is well
activated but all chnget are zero, so no sound.

Tested on Ubuntu 10.04, csound 5.16-cvs, CsoundQt rev 968.

Hope you believe me :)

Cheers,
René

------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users



------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|

Re: [Qutecsound-users] chnget / chnset

Rene Jopi
Hi Andrès,

Have switched back to rev 965, and now the presets are working,
but the midi problem is worst.
(for example the first note on coming after running csound is never played,
looks like init problem?) 

I will post a bug in the tracker as suggested.

Thanks for your help and to Tarmo too :)
Cheers,
René



Le 17 février 2012 14:31, Andres Cabrera <[hidden email]> a écrit :
Hi Rene,

I must blame Tarmo here :). This was fixed but he overwrote the changes. Can you check out three revisions back and see if the problem is still there?

However the problem you report with values being zero sometimes does sound like a bug. Can you file it in the tracker?

Hopefully Tarmo will put this back soon on svn HEAD.

Cheers,
Andrés

On Fri, Feb 17, 2012 at 11:50 AM, Rene Jopi <[hidden email]> wrote:
Hi all,

I'm coming again with my problem with chnget/chnset :)
Have tested Phase_Mod_Synth.csd from CsoundQt examples with a midi kb.

I notice:
moving widgets by hand change the sound
Randomize harmonic button change the sound
Randomize button change the sound

but Preset change don't change the sound (but widgets are changed)

Also when playing, sometime, I miss a note, the midi instrument is well
activated but all chnget are zero, so no sound.

Tested on Ubuntu 10.04, csound 5.16-cvs, CsoundQt rev 968.

Hope you believe me :)

Cheers,
René

------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users



------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users



------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users