Quantcast

[Qutecsound-users] qutesound registry subkeys not complete

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Qutecsound-users] qutesound registry subkeys not complete

Wally
Hi Members,

I have installed Csound6 which includes CsoundQt. Attached are 4 screen-shots. Two screen-shots are from my winXP desktop showing a  successful registry install of qutesound subkeys and two screen-shots from my win7 netbook showing a failed completion of qutesound registry entries. As a result, CsoundQt does not load in my win7 system. 

I've installed and uninstalled csound6 into win7 numerous times with the same failed registry result. I'm am trying to discover why my win7 system is not showing the necessary qutesound registry subkeys as successfully displayed on my winXP system.

Csound runs ok in command line on my win7 system but the CsoundQt (GUI) will not load. I've installed Csound6 on my winXP desktop with no issues.

Any helpful suggestions would be much appreciated. Thank you for your time.

System specs:
Acer Aspire One (AOD-255) Net Book
CPU - Intel Atom
1 gig ram
160 GB hard drive
Windows 7 Starter
Installed Csound6 (CsoundQt bundled with Csound6 - downloaded file: Setup_Csound6_6.40.0.exe)

------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users

Win7_Csound6_Environment_Variables.jpg (202K) Download Attachment
Win7_Csound6_Registry_Key.jpg (208K) Download Attachment
WinXP_Csound_Registry_keys_and_subkeys.jpg (233K) Download Attachment
WinXP_Csound_Registry_keys_subkeys_and_Environment_Variables.jpg (302K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] qutesound registry subkeys not complete

Andres Cabrera
Administrator
Hi,

Can you try removing the directory/path for the qutecsound keys? They should be recreated on startup. I will see if I can reproduce this to fix.

Cheers,
Andrés

On Sat, Dec 20, 2014 at 9:20 AM, Wally Lepore <[hidden email]> wrote:
Hi Members,

I have installed Csound6 which includes CsoundQt. Attached are 4 screen-shots. Two screen-shots are from my winXP desktop showing a  successful registry install of qutesound subkeys and two screen-shots from my win7 netbook showing a failed completion of qutesound registry entries. As a result, CsoundQt does not load in my win7 system. 

I've installed and uninstalled csound6 into win7 numerous times with the same failed registry result. I'm am trying to discover why my win7 system is not showing the necessary qutesound registry subkeys as successfully displayed on my winXP system.

Csound runs ok in command line on my win7 system but the CsoundQt (GUI) will not load. I've installed Csound6 on my winXP desktop with no issues.

Any helpful suggestions would be much appreciated. Thank you for your time.

System specs:
Acer Aspire One (AOD-255) Net Book
CPU - Intel Atom
1 gig ram
160 GB hard drive
Windows 7 Starter
Installed Csound6 (CsoundQt bundled with Csound6 - downloaded file: Setup_Csound6_6.40.0.exe)

------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users


------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] qutesound registry subkeys not complete

Wally
On Sat, Dec 20, 2014 at 1:20 PM, Andres Cabrera <[hidden email]> wrote:
> Hi,
>
> Can you try removing the directory/path for the qutecsound keys? They should
> be recreated on startup. I will see if I can reproduce this to fix.

Hi Andres, can you please clarify? Do you mean to remove the actual
qutesound registry subkey (subkey under csound in my win7 registry)?

Thank you kindly


> On Sat, Dec 20, 2014 at 9:20 AM, Wally Lepore <[hidden email]> wrote:
>>
>> Hi Members,
>>
>> I have installed Csound6 which includes CsoundQt. Attached are 4
>> screen-shots. Two screen-shots are from my winXP desktop showing a
>> successful registry install of qutesound subkeys and two screen-shots from
>> my win7 netbook showing a failed completion of qutesound registry entries.
>> As a result, CsoundQt does not load in my win7 system.
>>
>> I've installed and uninstalled csound6 into win7 numerous times with the
>> same failed registry result. I'm am trying to discover why my win7 system is
>> not showing the necessary qutesound registry subkeys as successfully
>> displayed on my winXP system.
>>
>> Csound runs ok in command line on my win7 system but the CsoundQt (GUI)
>> will not load. I've installed Csound6 on my winXP desktop with no issues.
>>
>> Any helpful suggestions would be much appreciated. Thank you for your
>> time.
>>
>> System specs:
>>
>> Acer Aspire One (AOD-255) Net Book
>> CPU - Intel Atom
>> 1 gig ram
>> 160 GB hard drive
>> Windows 7 Starter
>>
>> Installed Csound6 (CsoundQt bundled with Csound6 - downloaded file:
>> Setup_Csound6_6.40.0.exe)
>>
>>
>> ------------------------------------------------------------------------------
>> Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
>> from Actuate! Instantly Supercharge Your Business Reports and Dashboards
>> with Interactivity, Sharing, Native Excel Exports, App Integration & more
>> Get technology previously reserved for billion-dollar corporations, FREE
>>
>> http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
>> _______________________________________________
>> Qutecsound-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>>
>
> ------------------------------------------------------------------------------
> Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
> from Actuate! Instantly Supercharge Your Business Reports and Dashboards
> with Interactivity, Sharing, Native Excel Exports, App Integration & more
> Get technology previously reserved for billion-dollar corporations, FREE
> http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>

------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Qutecsound-users] qutesound registry subkeys not complete

Wally
In reply to this post by Andres Cabrera
On Sat, Dec 20, 2014 at 1:20 PM, Andres Cabrera wrote:
> Can you try removing the directory/path for the qutecsound keys? They should be recreated on startup. I will see if I can reproduce this to fix. -end-


Andres, are you recommending I delete the "qutesound" folder key only
or the entire path key (csound-qutecsound)? Not sure what you are
referring to when you mention removing the "directory/path for the
qutecsound keys". I am only showing "one" qutesound key and no subkeys
below it. Please see pictures previously sent.

I have already created a new restore point for my OS and backed up the
HKEY CURRENT USER registry as well as the individual "qutecsound"
registry key.

Appreciate it if you could "spell-out" the path that you suggest I
remove/delete within the registry.

Thank you
Wally




> On Sat, Dec 20, 2014 at 9:20 AM, Wally Lepore <[hidden email]> wrote:
>>
>> Hi Members,
>>
>> I have installed Csound6 which includes CsoundQt. Attached are 4
>> screen-shots. Two screen-shots are from my winXP desktop showing a
>> successful registry install of qutesound subkeys and two screen-shots from
>> my win7 netbook showing a failed completion of qutesound registry entries.
>> As a result, CsoundQt does not load in my win7 system.
>>
>> I've installed and uninstalled csound6 into win7 numerous times with the
>> same failed registry result. I'm am trying to discover why my win7 system is
>> not showing the necessary qutesound registry subkeys as successfully
>> displayed on my winXP system.
>>
>> Csound runs ok in command line on my win7 system but the CsoundQt (GUI)
>> will not load. I've installed Csound6 on my winXP desktop with no issues.
>>
>> Any helpful suggestions would be much appreciated. Thank you for your
>> time.
>>
>> System specs:
>>
>> Acer Aspire One (AOD-255) Net Book
>> CPU - Intel Atom
>> 1 gig ram
>> 160 GB hard drive
>> Windows 7 Starter
>>
>> Installed Csound6 (CsoundQt bundled with Csound6 - downloaded file:
>> Setup_Csound6_6.40.0.exe)
>>
>>
>> ------------------------------------------------------------------------------
>> Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
>> from Actuate! Instantly Supercharge Your Business Reports and Dashboards
>> with Interactivity, Sharing, Native Excel Exports, App Integration & more
>> Get technology previously reserved for billion-dollar corporations, FREE
>>
>> http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
>> _______________________________________________
>> Qutecsound-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>>
>
> ------------------------------------------------------------------------------
> Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
> from Actuate! Instantly Supercharge Your Business Reports and Dashboards
> with Interactivity, Sharing, Native Excel Exports, App Integration & more
> Get technology previously reserved for billion-dollar corporations, FREE
> http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
> _______________________________________________
> Qutecsound-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/qutecsound-users
>

------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=164703151&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qutecsound-users
Loading...